В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
AdamAndEva
AdamAndEva
21.06.2020 17:07 •  Информатика

Составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30

Показать ответ
Ответ:
katyvolkova81
katyvolkova81
26.05.2020 00:07

var sum,i:longint;

 

begin

 

sum:=0;

for i:=10 to 30 do

if i mod 2=0 then sum:=sum+i;

 

write(sum);

 

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота