Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
дарьякозырева
24.09.2020 08:13 •
Информатика
Составить программу заполнения одномерного массива, так чтобы его i-ый элемент был равен a[i]=i*i+10 паскаль
Показать ответ
Ответ:
warfrsm
07.10.2020 11:16
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(ReadInteger('n='),i->i*i+10); a.Println
end.
Пример
n= 13
10 11 14 19 26 35 46 59 74 91 110 131 154
0,0
(0 оценок)
Ответ:
qwer54321asdfrewq
07.10.2020 11:16
Program zap;
var a:array [1..10000] of integer; i,n:integer;
begin
Writeln('Введите количество элементов ');
Readln(n);
for i:=1 to N do
begin
a[i]:=i*i+10;
Writeln(a[i])
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мурзик55
13.02.2022 23:25
Дана последовательность из n целыйх чисел.найти сколько раз в ней встречается 0,если 0 нет то вывести сообщение. (в программе си++)...
antilopa20041
06.08.2022 18:08
Взаданном массиве а [1: n] положительные элементы уменьшите в двое,а отрицательные замените на значение их индексов. на си,...
обгрейд
06.07.2022 20:25
Для выполнения этого необходимо создать массив из n элементов (const n=10; ). строку const n=10; в окно тестирующей системы вставлять не нужно -- тестирующая система...
lyubimov20051
19.10.2022 00:09
Каким образом выполняются вложенные операторы?...
lyubimuchkaozd15q
23.06.2022 11:32
Нужно сделать задание по информатике. Язык программирования питон.задание номер 4....
sabitova872149
20.02.2021 20:55
Информатика excel Кто сможет либо суть объяснить либо сделать?...
Juylia555
04.04.2022 03:56
Имеется растровое изображение размером 256 х 192 пикселей и палитрой из 65 536 цветов. Определите объем памяти (в килобйтах), необходимый для изображения....
albina188
23.01.2020 21:15
В диапазон A2:A4 введите любые числа. В ячейке B2 запишите формулу, возвращающую результат по следующему условию: Если целая часть второго числа больше целой части...
elena090107
26.10.2020 14:07
Вариант 21. Из Любых пяти слов составить слово«алгоритмизация».2. Задан произвольный текст. Заменить втексте все буквы «г» на «к».3. Текст водится в программу....
Травка58
01.02.2020 10:52
Найти среднее арифметическое двумерного массива. Размер массива любой. Отрезок любой. С++...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(ReadInteger('n='),i->i*i+10); a.Println
end.
Пример
n= 13
10 11 14 19 26 35 46 59 74 91 110 131 154
var a:array [1..10000] of integer; i,n:integer;
begin
Writeln('Введите количество элементов ');
Readln(n);
for i:=1 to N do
begin
a[i]:=i*i+10;
Writeln(a[i])
end;
end.