В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kveresgova
kveresgova
31.05.2021 03:45 •  Информатика

Составить программукоторая вычисляет корень 2 ,от 0 до 10, подробное описание начиная с var

Показать ответ
Ответ:
Mikhail55Rus
Mikhail55Rus
07.09.2020 13:19
Begin
    for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.

больше ничего не требуется, всего 3 строчки.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота