Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sofiyka4
12.09.2022 10:05 •
Информатика
Составьте блок-схему и программу решения следующей . три человека пообедали в ресторане. официант подал счет на х рублей каждому. они решают оставить чаевые в размере 15% от счета. найдите сумму чаевых , которую получил официант.
Показать ответ
Ответ:
Djamkaa0325
01.10.2020 17:25
Var a,b,c,s:real;
begin
write('Счет 1: ');
readln(a);
write('Счет 2: ');
readln(b);
write('Счет 3: ');
readln(c);
s:=((a+b+c)/100)*15;
write('Чаевые ',s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lenavel97
16.01.2021 07:24
Введите с клавиатуры число n .выведите через пробел n раз букву ф...
таня1966
08.05.2021 03:04
Хватит ли шестиразрядного двоичного кода чтобы перевести в двоичный код палитру содержащую 60 цветов? ! ...
Бигль02
30.08.2022 22:08
Решение примеров 1) (248,426)10→ х2, х8, х16 а) (11111000,011)2 б) (370,332)8 в) (F8,6D0)16 2) (100110001101,0010111011)2→ х8, х16, х10 а) (4615,1354)8 б) (98D,2EC)16 в) 1ּ2¹¹+...
zeralskaya
29.04.2020 09:46
20б за два задания по информатике...
kristpan2004p0c22v
24.09.2020 02:48
Выполни алгоритм для заданных чисел и заполни таблицу....
nanakochieva72
25.03.2020 11:10
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления....
Narak4000
01.03.2021 17:41
Перечислить какие электронные каталоги библиотек, музеев, книгоиздания, СМИ вам известны....
saruchanyan777
15.10.2020 14:58
А)Определите значение переменной b после выполнения данного алгоритма: a := 7 b := 2 a := b * 4 + a * 3 b := 30 – a В ответе укажите одно целое число – значение переменной b....
cstlm
27.08.2022 07:56
В массиве А из 10 случайных чисел (-40,100) найти кол-во нечетных элементов. Вывести на экран сам массив и кол-во найденных элементов. Написать код на паскале...
vedernikovaleks
10.05.2020 03:49
Раздели все перечисленные на уроке приборы по функции и заполни таблицу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Счет 1: ');
readln(a);
write('Счет 2: ');
readln(b);
write('Счет 3: ');
readln(c);
s:=((a+b+c)/100)*15;
write('Чаевые ',s)
end.