В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Van4more
Van4more
08.06.2020 06:20 •  Информатика

Составьте программу для ре- шения задачи с5 из встроенного
задачника. .
uses Robot;
begin
Task('c14');
paint;
for var i:=1 to 4 do
begin
paint;
right;
down;
end;
for var i:= 1 to 4 do
begin
right;
up;
end;
for var i:=1 to 4 do
begin
paint;
end;
end.​


Составьте программу для ре- шения задачи с5 из встроенногозадачника. .uses Robot;beginTask('c14');pa

Показать ответ
Ответ:
Panovamasha33
Panovamasha33
19.06.2022 02:14

86 - 8 = 78 ребят любят компьютерные игры

78 - 62 = 16 человек любят только квесты

78 - 54 = 24 человек любит только симуляторы

54 - 16 = 38 человек любят и квесты и симуляторы.

ответ. 38 человек любят и квесты и симуляторы.

 

Круги Эйлера: нарисуй прямоугольник внутри него два пересекающих друг друга круга. Внутри прямоугольника поставь цифру 8 это те кто не любит комп. игры.

Внутри одного круга напиши С и 62, это те кто любит симуляторы их 62 чел.

Внутри другого круга напиши К и 54, это те кто любит квесты их 54 чел.

З.Ы. У меня просто не хочет прикреплять рисунок.

0,0(0 оценок)
Ответ:
Рузанка1111
Рузанка1111
04.03.2023 08:34

program n1;
  const n=10;
  var
  mas:array[1..n] of integer;
  i:integer;
  max,min,sum:integer;
  ar:real;
  begin
   for i:=1 to n do

begin
  mas[i]:= random (20)-10;
  write(mas[i],' ');
  writeln
 
end;

  max:=1;
   for i:=2 to n do

   if mas[i]>mas[max] then
   max:=i;
   writeln;
   writeln('Максимаьное значение a[',max,']= ',mas[max]);

   
  min:=1;
  for i:=2 to n do
   if mas[i]<mas[min] then
   min:=i;
   writeln;
   writeln(Минимальное значение a[',min,']= ',mas[min]);
   
 for i:=1 to n do
   sum:=sum+mas[i];
    ar:=sum/n;
   writeln;
   writeln('Среднее арифметическое =  ',ar);
   
end.
{Немного нерационально но работает=)}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота