В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Iryna452
Iryna452
30.12.2022 14:42 •  Информатика

Составьте программу для решения задачи с4 из встроенного задачника ПАСКАЛЬ Рисунок на фото


Составьте программу для решения задачи с4 из встроенного задачника ПАСКАЛЬ Рисунок на фото

Показать ответ
Ответ:
ПоЛИнА10571
ПоЛИнА10571
14.04.2023 22:35

ответ: ок я програмист со стажем

Объяснение:

user = "імя"

action = "школа"

 

log_message = 'Пользователь {} зашел на сайт и выполнил действие: {}'.format(

   user,

   action

)

 

print(log_message)

# Пользователь імя зашел на сайт и выполнил действие: школа

from dataclasses import dataclass

 

@dataclass

class Armor:

   armor: float

   description: str

   level: int = 1

   

   def power(self) -> float:

       return self.armor * self.level

   

armor = Armor(5.2, "Common armor.", 2)

armor.power()

# 10.4

 

print(armor)

# Armor(armor=5.2, description='Common armor.', level=2)

0,0(0 оценок)
Ответ:
Aleksey4569
Aleksey4569
04.02.2022 10:35

ответ: 1.Поначалу, все эти аббревиатуры вводят в ступор и отнимают речь, но сейчас все встанет на свои места.

2.Форматы графических файлов различаются представления данных изображения (в пиксельном или векторном виде) и поддерживают разные методы сжатия и функции Photoshop. Чтобы сохранить все возможности Photoshop (слои, эффекты, маски, и т. д.), сохраните экземпляр изображения в формате Photoshop (PSD).

3.Как и большинство форматов файлов, формат PSD поддерживает файлы размером до 2 ГБ. Файлы, размер которых превышает 2 ГБ, необходимо сохранять в формате Large Document Format (PSB), Photoshop Raw (только для сведенных изображений), TIFF (до 4 ГБ) или DICOM.

Стандартная битовая глубина изображений составляет 8 битов на канал. Использование следующих форматов позволяет обеспечить больший динамический диапазон для 16-или 32-битных изображений

4.Формат графического файла определяет хранения графической информации в файле (растровый или векторный), а также форму хранения информации (используемый алгоритм сжатия для уменьшения объёма файла). Растровые форматы используются для хранения растровых данных.

5.Векторная графика не теряет качество изображения при увеличении изображения или уменьшения, а растровая при таких манипуляциях теряет свое качество. Поэтому для плакатов и эмблем применяют чаще всего векторную графику. А растровая больше подходит для редактирования фотографии. Удачи!

Подробнее - на -

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота