В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Milkis051105
Milkis051105
22.03.2021 02:57 •  Информатика

Составьте программу для вычисления выражений a=(44z+x)/(y³-5) и b=x²(y²-2)+(корень из 3+z)/8 . паскаль

Показать ответ
Ответ:
Moontrick
Moontrick
09.10.2020 02:35

var

z,x,y: integer;

a,b: real;

begin

readln(z); //Вводим Z

readln(x); //Вводим x

realdn(y); //Вводим y

a:=(44*z+x)/(sqr(y)*y-5);

b:=sqr(x)*(sqr(y)-2)+(sqrt(3+z))/8;

writeln(a);

writeln(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота