Составьте программу для вычисления значений функции y=x sqrt (5+x). Аргумент функции x изменяется от - 5 до 5 с шагом 1. Вывести в окно результатов только положительные значения функции
Program dfg;vars:real;o,k:integer;f,w,r,e:array[1..10] of integer;i,t,x,g,h,j,u,y,l,d:integer;beginh:=0;d:=0;o:=1;k:=1;write('массив1= ');writeln(); for x:=1 to 4 do begin for i:=1 to 4 do beginr[i]:=random(10);write(r[i]);e[i]:=o*r[i];o:=o*10;u:=0+e[i];
if r[i]=0 thenh:= h+1; if r[i]=1 thend:=d+1; end;writeln(); end;writeln(); writeln();write('массив2=');writeln();randomize; for x:=1 to 4 do begin for i:=1 to 4 do beginr[i]:=random(10);write(r[i]);e[i]:=o*r[i];o:=o*10;u:=0+e[i];
if r[i]=0 thenh:= h+1; if r[i]=1 thend:=d+1; end;writeln(); end;writeln();writeln('нули = ',h);writeln('единицы = ',d);
if r[i]=0 thenh:= h+1;
if r[i]=1 thend:=d+1; end;writeln(); end;writeln(); writeln();write('массив2=');writeln();randomize; for x:=1 to 4 do begin for i:=1 to 4 do beginr[i]:=random(10);write(r[i]);e[i]:=o*r[i];o:=o*10;u:=0+e[i];
if r[i]=0 thenh:= h+1;
if r[i]=1 thend:=d+1; end;writeln(); end;writeln();writeln('нули = ',h);writeln('единицы = ',d);
end.