В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Agusha111
Agusha111
03.06.2020 08:45 •  Информатика

Составьте программу для вычисления значения выражения: 1 + 1,1 + 1,2 ... + 5
PascalABC.NET ​

Показать ответ
Ответ:
helppls7
helppls7
27.03.2021 13:28

var a,b,h,s:real;

begin

 writeln('Программа считает сумму чисел: 1 + 1.1 + 1.2 +...+ 5');

 b:=1;

 a:=1;

 while a < 4.9 do begin

   a:= a + 0.1;

   b:= b + a;

 end;

 writeln(b);

end.

ответ : 123

Объяснение:.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота