Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kmaj
05.11.2022 21:32 •
Информатика
Составьте программу, используя оператор цикла с постусловием, для вычисления значений функции y=x² при значениях аргумента х равных .
Показать ответ
Ответ:
Нікіта1111
01.04.2022 06:00
x:=0;
while x<10 do begin
x:=x+2;
y:=x*x;
writeln(y);
end;
end.
Объяснение:
Не знаю вроде так (:
0,0
(0 оценок)
Популярные вопросы: Информатика
artem55452
16.05.2023 09:43
Фрагмент алгоритма изображен в виде блок-схемы. Определите, какое значение переменной S будет напечатано в результате выполнения алгоритма. ответы: 9 5 10 0...
smarika83
28.12.2021 07:47
2000кб перевести в биты через основание 2...
pro100rak2
11.12.2020 00:42
Чему равно значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования. ответы: 120 132 144 96...
kramina031
13.07.2022 07:31
Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 16-битном коде Unicode, в 8-битную кодировку КОИ-8. При...
lera10u
31.01.2020 03:14
А) составить программу на паскале, в которой вычисляется выражение 3*7 div 2 mod 7/3 - trunc (sin(1))б) составить программу на паскале для (фото прикрепила)...
slobodzean02
13.04.2023 21:32
Дана последовательность чисел длиной N(2≤N≤999). В этой последовательности члены, больше M, замените числом P. Выведите на экран результат замены и количество замен. В данном примере...
andreyylysp08r6o
16.12.2021 00:04
Создать линейный массив из 15 элементов, заполнить числами интервала (-10; 10). вывести на экран. 1)посчитать количество четных элементов массива 2)найти среднее арифметическое нечетных...
zaira1979zaira11
05.04.2023 05:33
Упростите логическую формулу z=(P⇔Q)⇒(¬P⇒Q)...
ольга1705
03.03.2020 19:38
Початковий внесок в банку дорівнює 1000 грн. Через кожен мiсяць розмір вкладу 3. збільшується на Р відсотків від наявної суми (Р-дійсне число, 0 ів...
9416451
22.07.2020 22:26
# В данной реализации программа начисляет одинаковое количество очков за слова разной длины # ЗАДАНИЕ: изменить программу таким образом, чтобы количество очков, которое начисляется...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x:=0;
while x<10 do begin
x:=x+2;
y:=x*x;
writeln(y);
end;
end.
Объяснение:
Не знаю вроде так (: