В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
марик11092
марик11092
11.06.2021 23:25 •  Информатика

Составьте программу, которая формирует массив из 10 случайных целых чисел от 5 до 15 и подсчитывает количество нечетных чисел.(и выводит их)

Показать ответ
Ответ:
grxrtxdfdr
grxrtxdfdr
15.07.2020 13:53
Var
a:array[1..15] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(5,15);
if a[i] mod 2 <>0 then
write(a[i],' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота