Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
geraveselov20
05.02.2021 02:52 •
Информатика
Составьте программу, которая формирует массив из 16 целых чисел находит количество чётных чисел
Показать ответ
Ответ:
bkdekvrfasus
17.09.2020 14:56
#include <iostream>
using namespace std;
int main()
{
int mas[16], ans=0;
for (int i = 0; i<16; i++) {
cin >> mas[i];
if(mas[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
Вот решение на c++
0,0
(0 оценок)
Популярные вопросы: Информатика
мадина488
25.12.2022 11:39
Паскаль - Создайте массив А [1..12] с генератора случайных чисел с элементами от -20 до 10 и выведете его на экран. Замените все отрицательные элементы массива числом 0....
malaya20061
08.02.2022 21:37
Как можно найти НОД двух натуральных чисел не используя алгоритм евклида? какой метод лучше? Сравните этот алгоритм с алгоритмом евклида. ...
алипдужм
25.04.2023 13:31
1.Какие системы счисления называют непозиционными системами счисления? 2.Символ обозначающий количество единиц чего-либо, называется: а)алфавит б)разряд в)основание г)цифра 3.Символ...
aknurrakhmanber
29.03.2022 16:05
Правильнозаполните данную цепочку. Подумайте, какую команду вы использовали....
кика20051
16.12.2020 17:08
Что будет результатом выполнения следующей функции при n=5? functionfactorial (n: byte): integer; begin if n 1 then factorial:=factorial (n-1)*n elsefactorial:=1; end; Выберите один...
katiy19991
02.02.2023 16:36
Самат учится в 8-классе. Он на летних каникулах отцу откармливать скот. Отец был доволен трудолюбием Самата. Скот, откармливаемый Саматом, ежедневно прибавлял в весе 1% кг предыдущему...
полли42
06.10.2021 18:44
Постройте таблицы истинности для выражений: (¬ - инверсия) 1) F= A*¬(B+¬A*B) 2) F=¬(¬(A+B)*(B*A)) 3)F = ¬A*B+¬B*C+C*A...
тууутуууу
02.11.2021 06:47
Вопрос В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «I», а для обозначения логической операции «И» - символ «&». Ниже приведены...
alena02122005
25.08.2020 23:33
Составьте программу для вычисления математических выражений, одновременно анализируя использование функций input() и рrіntоВ практических заданиях.1) 352•985•25•32) 362 + 1206 + 215554...
Мерген08
08.10.2022 18:28
Нарисовать с цикла и переменными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int mas[16], ans=0;
for (int i = 0; i<16; i++) {
cin >> mas[i];
if(mas[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
Вот решение на c++