Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vika2006sa
22.11.2020 15:18 •
Информатика
Составьте программу которая формирует массив из 16-ти случайных целых чисел от -20 до 20 и находит элементы с нулевыми значениями
Показать ответ
Ответ:
Daniil199511
04.10.2020 15:51
Program Massiv;
Const N:= 16;
Var A: array [1..N] of integer;
i: integer ;
Begin
Randomize;
For i:= 1 to N Do
A[i] := -20 + Random(20);
For i:= 1 to N Do
If A[i]:=0 then Writeln (A[i]) ;
Readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
илья1864
03.11.2020 02:13
кратно ли заданное число 5 или 6; если нет, вывести остаток от деления на 4...
nnk1Eer7
25.01.2023 21:00
Проверьте, имеются ли среди трёх целых чисел, числа, значение которых меньше чем их среднее арифметическое?...
LindSayWoW
10.11.2022 22:42
Каким преимуществом обладают программы 2D графики по сравнению с рисунком, выполненным от руки?...
18alena2002
01.07.2022 19:59
уже сегодня нужно закончить...
MadiHale
28.07.2021 02:25
1. Які об єкти ви використовували на уроках природознавства, образотворчого мистецтва, трудового навчання, математики? Чим вони відрізняються від програмних об єктів? 2....
sweetmayers
09.06.2023 22:24
Ниже в табличной форме представлен фрагмент базы данных...
VETALmc005
23.10.2020 15:36
Дана последовательность натуральных чисел 1, 2, 3, n (1 ≤ n ≤ 1000). необходимо сначала расположить в обратном порядке часть этой последовательности от элемента с номером...
teunov
06.05.2022 07:50
Язык паскаль . создать числовой массив a[1..n] . значение n вводится с клавиатуры . все отрицательные элементы устранить , а так же определить среднее арифметическое всех...
polyzaicka
04.10.2020 14:04
Напишите предложения с не ( причастия, деепричастия, прилагательное, предлоги.) по 5 примеров на каждое правило: написания не ....
lizashevchuk664
04.10.2020 14:04
Паллада 720 кг овощей. моркови в 6 раз больше чем капусты, а лука -на 160 килограммов больше, чем капусты. сколько килограммов каждой культуры ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Const N:= 16;
Var A: array [1..N] of integer;
i: integer ;
Begin
Randomize;
For i:= 1 to N Do
A[i] := -20 + Random(20);
For i:= 1 to N Do
If A[i]:=0 then Writeln (A[i]) ;
Readln;
End.