В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
veronichkasape
veronichkasape
04.10.2020 03:02 •  Информатика

Составьте программу которая формирует массив из 20 случайных чисел от -10 до 10 и находит отрицательные элементы

Показать ответ
Ответ:
Xonus
Xonus
13.08.2020 15:22
Program p1;
Var i:integer;
      a:array[1..20] of integer;
Begin for i:=1 to 20 do
  begin
   a[i]:=random(-10,10);
   write(a[i],' ');
  end;
 writeln;
 for i:=1 to 20 do
  if a[i]<0 then write(a[i],' ');
End.

проверь работает или нет,нет возможности проверить просто
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота