В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
вадим839
вадим839
09.11.2022 01:03 •  Информатика

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26. нужно))

Показать ответ
Ответ:
nikitarin0
nikitarin0
13.07.2020 20:52
Var i, sum:integer;
proz:longint;
begin
for i:=10 to 26 do
begin
if i mod 2 = 0 then sum:=sum+i else if i mod 2 <>0 then proz:=proz*i;
end;
writeln('summa=',sum);
writeln('proizvedenie=',proz);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота