Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
m8756m
21.04.2021 04:41 •
Информатика
Составьте программу, которая определит произведение и среднее арифметическое нечетных чисел на промежутке от 5 до 80.
Показать ответ
Ответ:
maksimiksanov
03.10.2020 17:25
//Pascal ABC.NET 3.1
Var
i,k:integer;
p:BigInteger;
s:real;
begin
p:=1;
for i:=5 to 80 do
begin
p:=p*i;
s:=s+i;
inc(k);
end;
writeln(p);
writeln(s/k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Koshachiy1pupochek
10.10.2022 06:58
Сор по Инфарматике помагите сор 5 класс где певое задание Кампьютерная графика...
ronlimjy
23.09.2022 08:46
Дана диаграмма. Сопоставь названия элементов для каждого номера...
kodwaw
31.10.2020 09:22
Написать программу в паскаль.из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна а. (а вводится с клавиатуры)...
anastasy7
21.08.2021 08:53
Напишите дружественную по отношению к пользователю программу. пусть она обращается к вам по имени, а затем предложит последовательно ввести прилагательное, существительное, наречие...
ayratka2
03.02.2021 01:31
дам язык програмирования Python...
Appledog
04.07.2022 17:35
Решить уравнение окислительно-восстановительных реакций и расставить коэффициенты 1) zn+kclo3+koh+h2o: 2)kno3+al+koh+h2o: 3) kmno4+so2+h2o: 4) feso4+br2+h2so4...
bomixov
04.07.2022 17:35
Какие государственные шаги александра 1 свидетельствует о его политических взглядах на экономнику? ?...
osadcha2004
04.07.2022 17:35
Що виражає формула fe2(so4)3 ? які розрахунки можна зробити за цією формулою? наведіть їх...
krivitskaya1
04.07.2022 17:35
Нужно 10 предложений со словами имя, время пламя, вымя, знамя...
lagis9
04.07.2022 17:35
Выводимый на экран список, из которого можно выбрать нужный элемент(4 буквы) заранее спаибо!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
i,k:integer;
p:BigInteger;
s:real;
begin
p:=1;
for i:=5 to 80 do
begin
p:=p*i;
s:=s+i;
inc(k);
end;
writeln(p);
writeln(s/k);
end.