Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Vladikf01Vlad220
05.05.2021 09:04 •
Информатика
Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.все полученные данные выведите на экран.год считается равным 365 дней
Показать ответ
Ответ:
stepvitalii
02.07.2020 15:29
#include <iostream>
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
katrin20005
27.10.2022 10:49
Для древних людей высказывание земля плоская было истинным...
bnhgj4p08xdt
14.09.2021 10:31
1. Составить программу, которая генерирует 10-значный код из букв, цифр и знаков пунктуации. 2. *Используя строковую функцию isnumber(), которая проверяет, есть ли...
zligna
30.12.2021 16:52
5. Как обозначается блок ячеек в MS Excel? 1) Адресом левой верхней и правой нижней ячеек 2) С несложных электронных схем 3) С формул 4) Выделением соответствующей...
GeCUri
15.11.2021 05:56
50б. На питоне и на с В ответе уточните на каком языке создана программа. Дек с защитой от ошибок Реализуйте структуру данных дек . Напишите программу, содержащую описание...
kvinlin2014
25.09.2022 00:22
10. Водяная мельница одним оборотом колеса дает х литров воды. Составить программу, которая определяет количество оборотов N, необходимых для получения V м3 . (м3 =...
mizery1
28.05.2022 09:02
Определите значение переменной с после выполнения следующего фрагмента программы: а:=150; в:=10; а:=а +в*5; if а в then с:=а-в else с:=а+в;...
f0kYsss
17.12.2021 00:25
Напишите программу, в которой определяются координаты точки С (x,y), делящей отрезок AB с координатами концов А(x1,y1) и В(x2,y2) на части таким образом, что AC=m*АВ...
яна757
03.04.2023 10:31
В программе описан одномерный целочисленный массив A с индексами от 0 до 5. Ниже представлен фрагмент этой программы, в котором значения элементов массива сначала задаются,...
anilop15
28.05.2023 03:54
Проанализируйте работу программы: х=1 у=1 while x 5 у *= 2 х += 1 ответьте на во а) Сколько раз выполнится тело цикла? б) Какое значение примет x после завершения программы?...
ника1234551
05.11.2020 06:06
В чём преимущества шагающего робота по сравнению с другими наземными видами (колёсные, гусеничные)?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}