Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Katerina20015
20.03.2023 06:00 •
Информатика
Составте программу которая позволяет ввести две строки s и t и вывести на экран более длинную строку
Показать ответ
Ответ:
amina347
04.10.2020 02:47
Var s : string;
var t : string;
begin
writeln ('Введите S:');
readln (s);
writeln ('Введите T:');
readln (t);
writeln (s+t);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Liliya35381
03.11.2020 17:12
Найдите структуру ветвление в стихах известный поэтов. запишите два примера. ! ! заранее !...
Vedernikovred
18.04.2023 18:15
Информатика 11 кл завтра контрольная...
zb2004
01.03.2021 03:27
С черепашки нарисуйте домик на питоне...
fbnjvtlchenko
18.12.2021 04:47
Получить шестнадцатеричную форму внутреннего представления целого числа 2-х байтовой ячейке. -1341...
vladilichev
15.05.2023 02:46
Дан IP адрес (1.0.0.0) и кол-во ПК 10000 Необходимо рассчитать префикс, маску, адрес последнего пк и адрес рассылки...
MrGromFull
04.12.2022 20:04
4 Напишите программу для создания изображения. Раскрасьте данное изображе- ние по своему усмотрению. Дополнительные команды для построения графических примитивов можно найти...
alinabiychinska
18.06.2020 10:58
Скорость передачи данных через adls-соединения равна 1024000 бит/с. передача данных через данное соединение заняла 5 секунд. определите размер файла в килобайтах...
ely4
06.02.2021 10:25
Сколько бит информации мы получили в сообщении о том, что из 128 претендентов на получение приза мы стали 55?...
revenko816mailru
15.07.2020 01:15
За до яких реакцій можна здійснити перетворення: Ca CaO Ca(OH)2 CaCl2...
OtlichnitcaAnna
15.07.2020 01:15
Надо в текст вставить предложенные варианты, один лишний. Зарание...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var t : string;
begin
writeln ('Введите S:');
readln (s);
writeln ('Введите T:');
readln (t);
writeln (s+t);
end.