В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aldera1
aldera1
13.06.2020 21:43 •  Информатика

Составьте программу, которая удаляет первое слово строки s. строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.

Показать ответ
Ответ:
sharapoid
sharapoid
23.06.2020 15:21
Pogram ypr;
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота