В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Пес24
Пес24
23.12.2021 19:15 •  Информатика

Составьте программу, которая вычисляет сумму первых десяти нечетных натуральных чисел с оператора .

Показать ответ
Ответ:
Lina111334
Lina111334
31.08.2020 13:28
Var
    i, s: integer;

begin
    for i := 1 to 10 do
        s := s + (2 * i - 1);
    writeln(s);
end.
0,0(0 оценок)
Ответ:
ира1005
ира1005
31.08.2020 13:28
Var i,s,k:integer;
begin
for i:=1 to 100 do
begin
if (k<10) and (i mod 2=1)
then
begin
s:=s+i;
k:=k+1;
end;
end;
writeln(s);
end.
//Хотя совершено глупо в данной ситуации использовать for куда лучше while
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота