Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
djamilaalieva
09.05.2022 03:20 •
Информатика
Задача на паскале ЗА Дан файл. Преобразовать его, удалив из каждой строки слова,
встречающиеся более двух раз, если таких строк нет, то вывести об этом
сообщение и скопировать этот файл в другой, дописав в его конец выведенное
сообщение.
Показать ответ
Ответ:
Адил1111111111
10.02.2021 22:00
это тогда ты его коприруешь и вставляешь куда надо и добавляешь элемент
0,0
(0 оценок)
Популярные вопросы: Информатика
Ozabo4eniy
29.07.2022 14:57
Написать программу на языке Паскаль : Определить наличие в строке S подстроки Х. Вывести на экран соответствующее сообщение....
akyngazy96
11.07.2020 16:48
Составить таблицу истинности для логического выражения не А & (B+не...
Ewa11
19.12.2022 01:37
Что такое объём понятия???...
Starostina2018
24.06.2021 10:31
Дано фрагмент программы: S:= ‘’; For I:= ‘0’ to ‘9’ do S:=S+I;*что нужно делать я вообще без понятия через час нужно здавать:(...
ssyyppeerrmmaax
24.06.2021 10:31
Используя таблицу кодирования ASCII, закодируй следующие слова. а) RODINA, SHKOLA; b) COMPUTER, INTERNET; v) MONITOR, MODEM....
danilkudo423
29.10.2020 13:46
Составьте блок схему Var F,N:real; Begin N:=5; While N =6 do Begin F:=sqr(N)+sqrt(N)/(N-24); Writeln(F:7:4); N:=N+0.1; End; End....
zmey7755
07.04.2022 15:57
Составьте блок-схему Var F,N:real; Begin N:=5; While N =6 do Begin F:=sqr(N)+sqrt(N)/(N-24); Writeln(F:7:4); N:=N+0.1; End; End....
Kseniakool
07.11.2020 13:41
Написать программу поиска 3 элементов из 50 элементов массива (в паскале) 9 класс...
АнтонХабаров
05.05.2021 04:34
Программа написания буквы А в Кумире....
Емсимася
09.09.2020 02:38
На С++ написать программу Дано натуральное число. Определить, сколько раз в нём встречается первая цифра....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
это тогда ты его коприруешь и вставляешь куда надо и добавляешь элемент