В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mai31
mai31
29.03.2023 11:00 •  Информатика

Составьте программу, которая выводит на экран четные числа от 10 до 20, по одному числу в строке. язык программирования paskalabc

Показать ответ
Ответ:
vikaplmplmpl
vikaplmplmpl
04.10.2020 01:41
Program vivod;
Var i: integer; 
Begin   
   for i:=10 to 20 do  
   if i mod 2=0 then  
   writeln(i); 
End.
Составьте программу, которая выводит на экран четные числа от 10 до 20, по одному числу в строке. яз
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота