Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
belka0714
03.11.2021 17:55 •
Информатика
Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4
Показать ответ
Ответ:
6Darya6
04.10.2020 22:47
Program n_1;
var i,a:integer;
begin
for i := 20 to 70 do begin
a := i mod 10;
if a = 4 then
writeln(i);
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zaharooow
01.01.2020 23:40
сделать программу в В соответствии со своим вариантом задания реализовать метод, позволяющий решить указанную задачу, осуществляя передачу аргументов из метода Main. Задание: В...
cjjlkfjiii
06.07.2022 12:44
Какому уровню домена будет относится office4 , в адресе сайта sample.gtw-02.office4.example.com...
sashka4erepashka
17.08.2020 14:57
Работа в Excel. Задание 2. Сколько девочек 1997 и 1998 года рождения сдавало нормативы по лёгкой атлетике? Используя функции: ЕСЛИ(), И(), ИЛИ(), СЧЁТЕСЛИ ()....
OrAcUl
04.06.2023 08:38
Що вiдбудеться пiсля виконання фрагмента програми: kil:=0; For i:=1 to 5 do if A[i] 0 then kil:=kil+1...
Brodyga007
13.04.2021 15:45
PYTHON ИНФОРМАТИКА Вывести на экран три введенных с клавиатуры числа в порядке, обратном их вводу. Ввести с клавиатуры два числа и вывести целую часть от деления первого на второе....
alex3942
30.11.2020 10:34
Составьте на языке Pascal программу, определяющую... ...какое из двух расстояний (S1 или S2) больше при условии, что первое из них вводится в метрах, а второе — в саженях....
Арина999111
11.12.2020 23:01
3. Допиши недостающие слова. 1)наука которая занимается изучением,процесса, создаваяоптимальные условиядля сохранения здоровья и работо человека.СМ.2) При обустраивании рабочего...
Juliaghkfhcuf
11.07.2020 05:10
Докажите, что значение числового выражения равно нулю....
ifrut52
11.07.2020 05:10
Допиши предложения какие варианты возможны.ромашка это-элемент множества)б)соловей-это элемент множества...
SA67WQTBLOCK
11.07.2020 05:10
Как изменится период колебания маятника, если массу шарика увеличить в 2 раза, а длину нити маятника уменьшить в 4?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,a:integer;
begin
for i := 20 to 70 do begin
a := i mod 10;
if a = 4 then
writeln(i);
end
end.