Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
grrra1
01.04.2020 01:05 •
Информатика
Составьте программу которая выводит таблицу значений функции у=4х-5 вычисленных в каждой точке х на отрезке [5; 10] с шагом 0.5
Показать ответ
Ответ:
gghggggg1
07.09.2020 07:53
//это уже интереснее
//Pascal ABC.NET Версия 2.2 Сборка 790
var x,y:real;
begin;
x:=5;
repeat
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
until x=10.5;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
slaviktaran00
20.09.2022 11:45
Составьте программу решения квадратного уравнения ax(во второй степени) + bx + c = 0. коэффициенты a,b,c введите с клавиатуры. выведите на экран значение корней x1,x2, если...
Niger0000rt
20.09.2022 11:45
Одна минута записи цифрового аудио файла занимает на диске 1.3 мб,разрядность звуковой карты (глубина звука)-8 бит.с какой чистотой дискретизации записан звук...
Luciferiy
20.09.2022 11:45
Как сделать так чтобы все значения массива считывались из одной строки. паскаль...
koteleva
20.01.2023 12:05
Мощность алфавита равна 64.сколько кбайт памяти потребуется для сохранения 120 страниц текста, содержащего в среднем 2560 символа на каждой странице,...
Mako9375
20.01.2023 12:05
Найдите х: 16 в степени х (это икс) бит =32 мегабайта 8 в степени х килобайт = 16 гигабайт...
эрика86
08.11.2021 16:00
Из чего состоит подсистема устройства ввода и вывода?...
delacourr
21.06.2021 08:35
Рассказ про героя который нарушил правила поведения в кабинете информатике...
сюзи27
10.12.2021 04:22
Это графический редактор...Варианты ответов: CorelDraw, PEdit, Maya, Visual Box...
адамиммими1
12.08.2020 10:52
Які типи об’єктів використовують у «windows»?...
89186119688
03.04.2022 12:54
3. Какой из логических функций следующая таблица истинности :...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Pascal ABC.NET Версия 2.2 Сборка 790
var x,y:real;
begin;
x:=5;
repeat
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
until x=10.5;
end.