В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу которая заполняет массив а[1..10] заполните случайными целыми числами в диапазоне от 0 до 2 и выводит количество элементов,равных 1.

Показать ответ
Ответ:
alexkis228vk
alexkis228vk
14.07.2020 12:42
VAR a:array[1..10] of integer;
        i,s:integer;
BEGIN
    s:=0;
    for i:=1 to 10 do
        begin
            a[i]:=random(3);
            if a[i]=1 then s:=s+1
        end;
    writeln ('Массив a: ');
    for i:=1 to 10 do write (a[i],' ');
    writeln;
    writeln ('Элементов массива, равных одному: ',s)
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота