В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
HelenStarovir
HelenStarovir
29.09.2020 18:06 •  Информатика

Составьте программу, которая запрашивает результаты заплыва трех пловцов и выводит на экран лучший результат

Показать ответ
Ответ:
Maximus20000
Maximus20000
11.08.2020 14:47

Program n_1;

var x,y,z,l:real;

begin

   read(x, y, z);

   l:=x;

   if y<l then l:=y;

   if z<l then l:=z;

   writeln(l:0:5);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота