В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vika160805v
vika160805v
20.06.2021 19:29 •  Информатика

Составьте программу на языке Паскаль для вычисления выражения 2a+b-c, где a,b,c - цифры числа N(трёхзначное)

Показать ответ
Ответ:
kapcha228
kapcha228
30.12.2021 16:30

PascalABC.NET 3.7.1

Объяснение:

var a,b,c,n:integer;

begin

 writeln('Write n');

 readln(n);

 a:=n div 100;

 b:=n mod 100 div 10;

 c:=n mod 10;

 writeln(2*a+b-c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота