В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Рама8ан
Рама8ан
17.10.2020 01:52 •  Информатика

Составьте программу на языке паскаль найдите количество чисел меньше 3 из четырёх целых чисел заранее

Показать ответ
Ответ:
HepBbI
HepBbI
10.06.2020 15:24

Объяснение:

var a,i,s:integer;

begin write('введите n - '); readln(n);

for i:= 1 to n do begin

write('введите a - ');readln(a);

if a < 3 then s := s + 1;

end;

write('s = ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота