В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Daniyal11111111
Daniyal11111111
14.04.2021 07:34 •  Информатика

Составьте программу на языке паскаль по нахождению среднего арифметического 3 чисел!

Показать ответ
Ответ:
ilyadmitriev0
ilyadmitriev0
21.09.2020 20:01
Program nevazhno;
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота