В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
katirina19
katirina19
01.01.2023 10:36 •  Информатика

Составьте программу (оператор цикла) для нахождения суммы по следующей формуле: S= (x*x+x)/a*x (при x от 3 до !​

Показать ответ
Ответ:
тролодо
тролодо
19.01.2021 18:27
Как мы знаем, 1 кбайт памяти занимает 1024 байт памяти. А 1 байт, в свою очередь, занимает 8 бит. Зная это, найдем время, за которое файл размером 64 кбайт сможет передать некоторое соединение. Переведем 64 кбайт в байты [1024*64=65536] получим 65536 байт. Теперь переведем скорость передачи файла в байты [2048/8=256] получим 256 байт/сек.
Делим 65536 байт на 256 байт/сек. получаем 256 сек.
Мы узнали время. Теперь 512 бит переведем в байты [512/8=64] получим 64 байт. 64 байт умножаем на 256 сек. получаем 16384 байт, ответ на задачу.
Если требуется написать ответ к килобайтах, переведем 16384 байт в кбайты.
16384 делим на 1024 получаем 16 кбайт.
В ответе пишем: 16384 байт либо 16 кбайт, в зависимости от того, что от нас требуют написать.
0,0(0 оценок)
Ответ:
Насет2
Насет2
10.01.2020 23:41
#include<iostream>
using namespace std;
 int main(){ 
   setlocale( LC_ALL, "Russian" );   
float M,K,S; 
   int dp;     
   cout << "Какие действие вы будете выполнять:" << endl; 
   cout << "1. Сложение. " << endl; 
   cout << "2. Отнимание." << endl;   
 cout << "3. Умножение." << endl;   
   cout << "Введите число для выбора действия" << endl; 
    cin >> dp;     switch(dp) 
  {   
 case 1:   
    cout << "Число M = ";   
    cin >>M;   
    cout <<"Число K = ";     
  cin >> K;       
 S = M + K;   
     cout << "\n"<<M<<"+"<<K<<"="<<S<<endl; 
  break;
 case 2: 
       cout <<"Число M = "; 
      cin >> M;     
   cout <<"Число K = ";     
   cin >> K;   
    S = M - K;   
     cout <<"\n" << M <<"-"<<K<<"="<<S<<endl;   
     break;
  case 3:   
     cout <<"Число M = "; 
      cin >> M; 
      cout <<"Число K = "; 
      cin >> K;     
  S = M *K;   
     cout <<"\n"<<M<<"*"<<K<<"="<<S<<endl; 
       break;  
   }   
  system("pause");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота