В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
саня9999999
саня9999999
19.12.2021 09:01 •  Информатика

Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b ) вводятся пользователем паскаль))

Показать ответ
Ответ:
polina1354
polina1354
14.08.2020 07:23
Var a,b:real;
begin
writeln('Введите a и b:');
readln(a,b);
if b=-4*a*a-5*a+15
 then writeln('Yes')
 else writeln('No');
end.

Пример:
Введите a и b:
5 8
No
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота