Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ggg294
04.06.2022 11:28 •
Информатика
Составте программу, определяющую,является ли введеное число с клавиатуры целое число четным
Показать ответ
Ответ:
паша535
19.06.2020 13:43
Var
i : Integer;
begin
Write('Введите число: ');
Readln(i);
if i mod 2 = 0 then
Writeln('Четное')
else
Writeln('Нечетное');
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maktanya563
19.06.2021 20:30
Ученик набирает сочинение по на компьютере, используя кодировку koi-8. каждый символ в кодировке koi-8 занимает 8 бит памяти. определите какой объём памяти в байтах займёт следующая...
ankadudka
04.03.2022 07:56
Составить программу, решающую следующую : возраст коли – x лет, а возраст миши – y лет. найти их средний возраст, а также определить, на сколько возраст одного мальчика отличается...
Света11111111119079г
04.03.2022 07:56
Найти сумму целых чисел от 1 до 200,у которых ровно 5 делителей...
Серафима1234
04.03.2022 07:56
Как нарисовать в кумир число 1,2,3,4,5,7,8,9? исполнитель чертежник...
kostenkoelizav
14.11.2022 23:03
Чертежник. напишите алгоритм буквы г, чтобы повторялась 5 раз, с векторами там: 0...
abramson228
29.09.2021 00:06
С! какие бывают виды информационных ресурсов? перечислите и дайте определение!...
anastdidenko20oziw5s
24.03.2020 09:24
Сложить числа е ₁₆ и 6₈. сумму представить в двоичной системе счисления....
Дианка20043005
24.03.2020 09:24
Нужно написать программу в паскале. нужно найти мах и мин в массиве и поменять их местами!...
jamikzara
28.07.2020 12:25
1. работой компьютера : 1)человек с меню на рабочем столе экрана. 2) программы, написанные человеком. 3) клавиатура и мышь автомотически 2.отметь цели с которыми человек своим поведением....
Серг4й
01.07.2020 13:45
За какое время модем передаст страницу текста (2500 символов), если скорость 14400 бит/сек? текс закодирован unicode...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i : Integer;
begin
Write('Введите число: ');
Readln(i);
if i mod 2 = 0 then
Writeln('Четное')
else
Writeln('Нечетное');
Readln;
end.