В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Пони2000
Пони2000
13.01.2020 01:07 •  Информатика

Составьте программу, в которой каждому элементу массива, стоящему на четном месте, присваивается его номер, а элементу на нечетном месте - его номер с противоположным знаком.

Показать ответ
Ответ:

program mas;

var i: integer;

mass: array[1..50] of integer;

begin

for i:=1 to 50 do

begin

if i mod 2 = 0 then

mass[i]:= i

else

mass[i]:= i * (-1)

end;

writeln(mass)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота