В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ромзэс1
Ромзэс1
09.04.2022 02:19 •  Информатика

Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»

Показать ответ
Ответ:
nikysha04
nikysha04
20.04.2021 07:40

while 1:

   tabl = int(input("Введите число от 1 - 9: "))

   if 1 <= tabl <= 9:

       break

print(tabl)

for i in range(1, 10+1):

   if int(input(f"Сколько будет {tabl} * {i}: ")) == tabl * i:

       print("Верно")

   else:

       print("Ошибка")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота