Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
bhawk2017
02.06.2023 15:04 •
Информатика
Составте программу в pascal abc где необходимо ввести некоторое целое число и, если оно чётное, уменьшить его в 2 раза
Показать ответ
Ответ:
ЧеловекКоторыйГлупый
06.10.2020 22:34
Var
a:integer;
begin
write('a=');
readln(a);
if odd(a) then writeln(a/2:6:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
николь43
25.03.2023 03:33
Найдите размер файла(в мегабайтах) стерефонической музыкальной композиции длительностью 5: 57 для восьмибитной компьюторной игры, если для записи была выставлена частота дискретизации...
Annala1
23.01.2020 16:26
Сколько единиц содержится в двоичной записи значения выражения: 8^20+2^17-15? В ответ запишите только число – количество единиц в записи....
Willowchops
29.01.2020 23:52
1) 10001+1111 2) 10111-1111 3) 1010*101 4) 10010+1011 5) 10011-1001 6) 1100*110 Желательно полное решение, а не только ответ)...
Nastay1234899
29.05.2022 00:55
Как работать с файлом из облака в pascal abc net Желательно привести пример кода...
Maximus20000
28.04.2023 01:27
Дан рекурсивный алгоритм: procedure F(n: integer); begin writeln(n); if n 6 then begin n:= n + 1; F(n + 1); F( n*2 ); writeln ( n ); end end; Найдите сумму чисел, которые будут...
Apple8066
13.04.2023 10:59
Составить программу на языке паскаль, для решения : 1 .зная цену компьютера b рублей,определить хватит ли покупателю на a рублей купить компьютер? 2. зная длину забора d метров,определить...
texet1024
04.10.2022 00:36
Найдите основание системы счисления x, при котором выполняется равенство 423x+1 − 460x = 4510...
KARAZINO
04.10.2022 00:36
7класс информатика босова 2 часть 138-154 номера...
MiaDakota
15.04.2023 19:50
Составить блок-схему и программу для примеров: 1) у: =1/(х*(х+3)); 2) у=5/(а-7)....
vddrobysheva
11.09.2021 03:31
Составить блок-схему и программу для примеров: 1) у: =1/(х*(х+3)); 2) у=5/(а-7)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:integer;
begin
write('a=');
readln(a);
if odd(a) then writeln(a/2:6:2);
end.