В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nastyadavydenko
Nastyadavydenko
19.09.2020 09:45 •  Информатика

Составьте программу в pascal abc которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150. заранее

Показать ответ
Ответ:
miroslavavernep09sr9
miroslavavernep09sr9
12.07.2020 08:17
Program summa;

uses crt;

var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота