В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
mofobaxu
mofobaxu
18.11.2021 20:41 •  Информатика

Составьте программу вычисления функции y=2*x-sqrt (x) при изменении аргумента x от 0 до 6. вывод значений аргумента и функции организуйте в виде двух столбцов: x= y=

Показать ответ
Ответ:
ed31121
ed31121
05.10.2020 21:52
Var X:integer;
Begin
For X:= 0 to 6 do
    WriteLn('f(',x,') = ',2*x-sqrt(x));
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота