Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
3nashka
02.03.2020 12:22 •
Информатика
Составьте программу вычисления выражения: max(x+y+z, xyz)+3 если x,y,z введены с клавиатуры. по паскалю.
Показать ответ
Ответ:
tatiana158
19.06.2020 10:56
Program xyz;
var max,x,y,z:integer;
begin
readln(x,y,z);
max:=x;
if ((max<y) and (y>z)) then max:=y
else if ((max<z) and (z>y)) then max:=z;
writeln(,max,'(',x,'+',y,'+',z,')=',max*(x+y+z));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ivankisa12
29.01.2021 09:36
с бесконечности ссыкло определением проект реализовать игру Угадай число программа угольки нервирует случайное число в диапазоне от 1 до 7 и говорит пользователя Угадай число от...
яшка37
07.03.2022 21:28
Сделайте сканворд со словом СКЕТЧ ...
Tima764
12.04.2023 21:53
Как взломать чужой домофон? То есть открыть без ключа и не звоня ни в какую квартиру , БЫСТРЕЕ, У НАС КОНТРОЛЬНАЯ!...
alinatima32
22.05.2023 08:01
Составить фразу ТЕАТРАЛЬНАЯ АФИША из слов СТАТИСТИКА , АМФИТЕАТР , МЫЛЬНИЦА , ЯШМА . На АBC Паскаль....
Snegina85
30.05.2021 06:11
Вариант 5 1) Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) =2-n при n 3 F(n) = 3n +5+ F(n-2), если n чётно, F(n) =n+ 2-F(n-6), если я нечётно. Чему равно...
Hatmonu
01.09.2020 16:03
Блок-схемаға қатысы жоқ блоктардыанықта.Дұрыс жауап саны: 2...
petrovvalera05
01.03.2023 09:50
Какие из операций выполняются только для целочисленных операндов? A+B A*B A mod B A div B Какая из стандартных функций возвращает квадратный корень числа x? sin(x) abs(x) sqr(x)...
PSV23
30.01.2022 21:00
Опишите функции системы у растений, транспортирующей вещества, : -Ксилема -Флоэма *...
atchaschinovр
07.09.2021 01:50
2.Вставьте пропущенные слова в тексте: Реакции, протекающие с изменением , называются . Процесс отдачи электронов называется , а принятия электронов - . Частицы, отдающие электроны,...
Fox1114
11.11.2021 07:45
Put in the necessary words from the column. There are many problems which (1) Environmental,worried, pollution, concerned , recycling, proof, organization, production, helpful,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var max,x,y,z:integer;
begin
readln(x,y,z);
max:=x;
if ((max<y) and (y>z)) then max:=y
else if ((max<z) and (z>y)) then max:=z;
writeln(,max,'(',x,'+',y,'+',z,')=',max*(x+y+z));
end.