В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tanyscopenceva
tanyscopenceva
05.04.2022 05:47 •  Информатика

Составьте программу, выводящую на экран true (false) (высказывание является истинным (ложным)), если треугольник со сторонами a, b, с является разносторонним

Показать ответ
Ответ:
vlad2217890
vlad2217890
13.10.2020 20:24

program z1;

var a, b, c:Integer;

begin

readln (a);

readln(b);

readln(c);

if (a<>b)and(b<>c) and(a<>c) then writeln('true')

else writeln ('false');

end .

0,0(0 оценок)
Ответ:
Павви
Павви
13.10.2020 20:24

var a,b,c:integer;

begin

readln(a,b,c);

if (a<>b) and (b<>c) then

writeln('true')

else

writeln('false');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота