В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Nikita12409
Nikita12409
18.08.2022 23:36 •  Информатика

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет , я просто уже всё перепробовала

Показать ответ
Ответ:
Натаван11082004
Натаван11082004
06.10.2020 22:07
Program first;
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота