Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dashechka1707
09.09.2021 15:25 •
Информатика
Составьте программу, заменяющую меньшее из двух данных чисел их суммой, а большее - удвоенным произведением этих чисел.
Показать ответ
Ответ:
12346Djigd
03.10.2020 23:31
2014-04-06T04:57:38+00:00
Program pf;
var x,y,a,b:integer;
begin
read(x);
read(y);
a:=x; b:=y;
if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;
write(x,y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
coolparschin20
08.09.2020 12:50
1)написать программу, которая находит в массиве случайных символов первое вхождение заданного символа. 2)написать программу, которая находит в массиве целых чисел все...
yakovlevakristi
06.08.2022 05:30
Написать программу для решения следующей . в двумерном массиве, состоящем из целочисленных элементов, поменять местами в каждой строке наибольший и первый не принадлежащий...
roman19995555
17.02.2023 03:44
Одна білочка набрала 9 сироїжок і 6 маслюків.вона поділилася з іншою білочкою і дала їй 8 грибів .яку найменшу к-ть сироїжок могла дати перша білочка другій?...
969696ааа
17.02.2023 03:44
Создать веб-сайт с двумя страницами и фоном ярким.плохо с этим...
markinapolina19
17.02.2023 03:44
Единственная надежда на ! 3-1 после выполнения фрагмента алгоритма переменная a приняла значение 8. определить минимальное целое n, при котором это возможно. a: =0;...
BarTGamE777
12.05.2020 00:37
Access на основе таблицы «поставки» сформировать запрос о создании нового поля розничная цена, в котором подсчитывалось бы численное значение из поля цена, увеличенное...
guygoomy
12.05.2020 00:37
Склавиатуры считывается число. написать подпрограмму, которая определяет значение выражения 2+5++3n-1;...
Nikitunnik
20.04.2023 20:21
Файл date.in файл содержит 3 различных целых чисел, разделенных пробелами. написать программу, которая укажет, какие из чисел является максимальным, минимальным и какие...
danilbalabanov
20.04.2023 20:21
Для записи сообщения использовался 128 символьный алфавит. каждая стр содержит 25 строк. в сообщение содержат 15750 байт инф и занимает 8 стр. сколько слов в строке...
Lency
31.07.2022 22:59
Составить программу вывода самой большой цифры сверхбольшого числа,заданного как строка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Program pf;
var x,y,a,b:integer;
begin
read(x);
read(y);
a:=x; b:=y;
if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;
write(x,y);
end.