Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ALINAscool9898
05.03.2020 22:57 •
Информатика
Создать массив и найти сумму всех его элементов элементы массива вводятся генератором случайных чисел
Показать ответ
Ответ:
mastermin
08.10.2020 20:45
PascalABC.NET 3.4.0, сборка 1671 от 31.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Сумма значений равна ',a.Sum)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
annachanskp06yi3
30.07.2021 05:25
Составить программу в паскаль: даны 4 числа,выделить целые части и найти среднее арифметическое этих чисел....
Kazanji
17.05.2020 01:57
Как определить битов и байтов в имени и фамилии моё имя и фамилия: Айбек Бердибеков...
Matushabos
04.02.2022 14:26
Список во теста Во Найдите значение а и b а := 2; b := 4 если a b то а := 2*а + 3*b иначе b := a/2*b все вывод a, b Варианты ответов a:=2: b:=4 a:=16: b:=32 a:=16: b:=4 a:=2: b:=32...
katenabelozerova
04.11.2022 17:27
В каком разделе меню окна находится команда создать новый слайд а слайд б вид с файл д вставка...
San4ic
09.05.2021 08:42
Какие функции она не выполняет? я сомневаюсь между ,,1 и ,,2 .. а вы как считаете? если не уверены то не отвечайте. операционная система не выполняет функции: 1. подключением устройств...
Aysyiu
14.06.2021 16:11
Дайте развёрнутую характеристику растровых и векторных изображений,указав в ней следующее: а)из каких элементов строится изображение; б)какая информация об изображении сохраняется...
ArtemPatsaliuk
10.02.2023 11:42
Соотношение между уровнем качества функционирования программного продукта и объемом используемых ресурсов при установленных условиях определяет такую характеристику оценки качества...
venyast56oxem2g
25.12.2020 13:12
Дан массив из 10 чисел. Введите его с клавиатуры, после чего измените у всех чисел знак на противоположный. Вывести получившийся массив на экран....
y4enik5
06.04.2020 23:28
Написать программу для вычисления примера a*(5+b) + 65 где переменная a и b вводится пользователем с клавиатуры причём эти переменные не должны быть больше 55...
alexmerser830
09.01.2023 05:40
Отгодай слово,зашифрованное в ребусе? сзж...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Сумма значений равна ',a.Sum)
end.