В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
PeterSakh
PeterSakh
15.01.2022 07:59 •  Информатика

Сwhile напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

Показать ответ
Ответ:
lenapelevina0
lenapelevina0
15.06.2020 16:55

var i,s:integer;

begin

i:=1;

s:=0;

while i<100 do begin

if i mod 2 = 1 then s:=s+i;

i:=i+1;

end;

writeln(s);

end.

 

Вопросы, недочеты в ЛС!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота