В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nezandenzar
nezandenzar
03.12.2021 08:12 •  Информатика

Тема: цикл с заданным числом повторений. for : =. д/з составить программу для вычисления значения функции у в указанном диапазоне у=2х^2-7х+3 для х от 4 до 20. заранее

Показать ответ
Ответ:
elenaagro79
elenaagro79
08.10.2020 00:17
На с++ ? Если да то 
#include <iostream>
using namespace std;
int main() { int n ;
n=4;
for ( ; n<20;n++){
cout<<(2*n*n)-(7*n)+3<<" " ; }

return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота