В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Danilove5
Danilove5
20.02.2021 10:41 •  Информатика

Тема: двумерные матрицы.
Написать программу:
Дана матрица целых чисел А[n;n] Получить одномерный массив D, элементами которого являются максимальные значения диагоналей исходной матрицы. Данные берём из файла данных и результат помещаем в файл результата.

Показать ответ
Ответ:
sahakohela
sahakohela
03.05.2021 22:41

1. ответ a)верно b)верно c)неверно d)верно e)верно

Объяснение: 1)ScanDisk-программа для исправления ошибок структур жестких дисков

2)Вследствие засорения реестра путем появления неверных записей, неочищенный кэш и мусор от установленных программ

3)Disk Cleanup-программа для очистки компьютера от всевозможного мусора, неиспользуемых системных файлов и следов работы в браузерах

4)Обычно программа перестаёт отвечать на действия пользователя, а курсор превращается в песочные часики. В этом случае в заголовке программы в скобках может быть написано «(Не отвечает)». Все попытки закрыть программу на «крестик» ничего не дают, либо крестик нажать не удаётся

5) Открыть диспетчер задач и во вкладке процессы снять задачу

0,0(0 оценок)
Ответ:
aidafarhadova
aidafarhadova
25.05.2023 01:52

Строка вводится с клавиатуры(максимум 99 символов). Первое слово должно быть с маленькой буквы или первая и последняя буквы этого слова не должны совпадать(иначе такое слово как Test не засчитается). Также будет засчитываться одна буква(abc d efg, буква d подходит, так как она и первая и последняя)

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strtok;
using std::strlen;

int main()
{
char a[100], *ptr;

cout << "Enter the string:" << endl;
cin.getline(a, 100);

cout << endl;

ptr = strtok(a, "., ");
while(ptr)
{
if(*ptr == *(ptr + strlen(ptr) - 1))
{
cout << ptr << ' ';
}

ptr = strtok(NULL, "., ");
}

cout << endl;

return 0;
}


Дана строка. найти в ней те слова, которые начинаются и оканчиваются одной и той же буквой. язык си+
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота