В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Тема: язык программирования паскаль : написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.

Показать ответ
Ответ:
VikaKhudyakova
VikaKhudyakova
07.10.2020 20:00
Вот решение вашей задачи
Тема: язык программирования паскаль : написать программу, чтобы любое число возводилось в квадрат и
0,0(0 оценок)
Ответ:
amanamisa1
amanamisa1
07.10.2020 20:00
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(sqr(ReadInteger)/10);
end.

Пример:
13
16.9
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота