В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kristiniiiiiii
kristiniiiiiii
14.09.2022 04:13 •  Информатика

ТОЛЬКО НА PYTHON, СДЕЛАТЬ ПО ПРЕЗЕНТАЦИИ Напишите программу, которая сортирует массив и находит
количество различных чисел в нем.
Пример:
Массив:
5 3 4 2 1 6 3 2 4
После сортировки:
1 2 2 3 3 4 4 5 6
Различных чисел: 6


ТОЛЬКО НА PYTHON, СДЕЛАТЬ ПО ПРЕЗЕНТАЦИИ Напишите программу, которая сортирует массив и находит коли
ТОЛЬКО НА PYTHON, СДЕЛАТЬ ПО ПРЕЗЕНТАЦИИ Напишите программу, которая сортирует массив и находит коли

Показать ответ
Ответ:
omararu2006
omararu2006
05.07.2020 12:15
Корпоративные требования к почтовой перепискеписьмо состоит из трех частей1. Обращение2. текст письма3. Подпись4. исполнитель или сотрудник для связи с полными координатами(адреса: почтовый,E-mail, IСQ,телефон)
Сетевой этикет
Сетево́й этике́т (сетикет, нетикет — неологизм, является слиянием слов «сеть» (англ. net) и «этикет») — правила поведения, общения в Сети, традиции и культура интернет-сообщества, которых придерживается большинство. Это понятие появилось в середине 80-х годов XX века в эхоконференциях сети FIDO. Некоторые из правил сетевого этикета присутствуют в RFC 1855 (английский вариант).
Правила этикета не являются всеобщими и жестко установленными — в разных сообществах они могут значительно различаться. Так как основная цель этикета состоит в том, чтобы не затруднять общение в сообществе, правила могут устанавливаться исходя из целей сообщества, принятого стиля общения, технических ограничений, и т. д. Некоторые правила записаны, и даже оформляются в виде формального устава, а иногда и просто в виде списка, другие правила нигде не записаны, но известны большинству членов сообщества и строго соблюдаются.
0,0(0 оценок)
Ответ:
zali8
zali8
20.01.2020 01:43
1)
#include<iostream>
#include<cmath>  
void main() {    
char ch1, ch2;    
int vol1, vol2;          
std::cin >> ch1 >> vol1;        
std::cin >> ch2 >> vol2;                            
if abs(ch1 - ch2) <= 2) && (abs(vol1 - vol2) <= 2)) && ((ch1 != ch2) && (vol1 != vol2))) && !((abs(ch1 - ch2)==1) && (abs(vol1-vol2))==1))             std::cout << "Possible";                    
else            
std::cout << "Impossible";        
}
3)
#include<iostream> 
using namespace std; 
void main() {    
int n,m;
cin >> n,m;
cout<<n;
for(int i=n;i<=m;i++)
cout<<i+2;
}
4)

#include <iostream>
using namespace std; void main(){
int mass[2][4]   //размерность своего массива вписывай.
{
{ 1, 2, 3, 4 },  //вписывай свои числа.
{ 1, 2, 3, 4 }  
};

for (int i=0 ; i<2;++i)
{
for (int j=0 ; j<4;++j)
{
if(mass[i][j]<0)
 cout<<mass[i][j];
}
}
system("pause");
}

 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота