Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
bcvfb
06.09.2021 13:43 •
Информатика
Учитель по информатике сказал записать в тетрадь пример: y=a/x
т.е составляем
programm n_1;
var a,b: real;
begin
Показать ответ
Ответ:
05Дарья50
08.10.2020 03:56
program raf105;
var a,x,y: real;
begin
readln(a);
readln(x);
y:= a/x;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
andrewgray
08.09.2020 17:06
Вы уже знаете, что обработка информации - решение некоторойинформационной задачи. А какие информационные задачи вамприходилось решать? Напишите по 1 примеру. НАПРИМЕР: Я утроминтересуюсь...
nek444
01.10.2021 01:36
Чем отличается Python от PyGame?...
анна2247
26.05.2022 05:18
Сколько битов содержится в 1/2 килобайта...
ponomariov17p01k9s
19.04.2023 22:11
PYTHON! Определите номер самого большого из N чисел.Если есть несколько чисел максимального размера - выведите номер последнего из них.Формат входных данныхС клавиатуры вводится 0...
mamutova0303
10.10.2020 06:16
Реферат безпечний інтернет ...
nastademirhanova
17.08.2022 20:13
Запиши число 13559 в развёрнутом виде, начиная со старшего разряда. ответ: ⋅10 + ⋅10 + ⋅10 + ⋅10 + ⋅10...
алисон2
04.06.2020 10:31
VBA Excel. Написать программу используя цикл Do While..Loop Написать программу возведения числа a в степень n, используя оператор цикла....
1izzka000
12.03.2021 14:31
В каких случаях, и с какой целью создаются базы данных?...
dianaknyazeva
26.05.2021 16:30
Компьютерное представление беззнакового целого числа 00111111. Данное компьютерное представление двухразрядное пятнадцатиразрядное шестнадцатиразрядное восьмиразрядное...
MRLamaKing
26.09.2021 02:28
Соотнесите вид соревнований роботов истребовании площадки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program raf105;
var a,x,y: real;
begin
readln(a);
readln(x);
y:= a/x;
writeln(y);
end.