В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Zoi568
Zoi568
29.10.2021 15:40 •  Информатика

Вмассив из 10 элементов записаны оценки группы учащихся. составить программу, выводящую на экран количество оценок 2,3,4 и 5.(паскаль абс) информатика 10 класс

Показать ответ
Ответ:
laralarisa
laralarisa
04.10.2020 00:50
Var q2,q3,q4,q5,i:integer;
x:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
read(x[i]);
case x[i] of
2:int(q2);
3:int(q3);
4:int(q4);
5:int(q5);
end;
end;
writeln('2: ',q2);
writeln('3: ',q3);
writeln('4: ',q4);
writeln('5: ',q5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота