Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KarinaMalfoy08
23.02.2021 09:42 •
Информатика
Вмассиве а (10) напечатать только отрицательные элементы, заменив их на абсолютные значения. информатика, 10 класс
Показать ответ
Ответ:
Айла2010
15.09.2020 16:23
For i:=1 to 10 do begin
readln (a);
if a<0 then writeln (-a);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
диана2463
02.05.2023 00:47
Пожс с программой кумир надо нарисовать собаку исполнителем ! (5 класс)...
kategarkysha
02.01.2020 20:35
Дан массив из н чисел, найти сумму элементов этого массива произведение и наибольший элемент и наименьший элемент этого массива...
kjgftgv
26.09.2021 16:09
Написать в pascal abc таблицу утроенных значений от -4 до 4 должно получиться -4 -12 -2 -6 0 0 2 2 4 12...
mqu
26.09.2021 16:09
Переведите на с++ #include #include #include #include #include #include #include #include using namespace std; int main() { ifstream fi ( input.txt ); ofstream fo (...
tatata1337
26.09.2021 16:09
Увас есть флешка емкостью 16 гбайт. на ней уже занято 14,9 гбайт. сколько нужно освободить места, чтобы записать на нее 3 файла размером по 650 мбайт? !...
34we523
08.08.2022 07:13
Какие есть меры защиты информации?...
krivobokova45
16.10.2021 19:50
Напишите программу для решения следующей . ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали дневную температуру. найдите среднюю температуру...
vladgorbatov1
09.09.2021 23:38
Представьте двоичное число 11011 в развернутой форме:...
Nemsix
01.12.2022 02:33
Книга содержит 124 страниц. На каждой странице 31 строк. В каждой строке 60 символов (считая пробелы) . Найти информационный объем текста,считая,что каждый символ кодируется...
annakara0491
07.10.2021 17:47
При записи некоторых условных операторов были допущены (0) ошибки. Установите соответствие между оператором И. допущенной в нём ошибкой, укажите верный оператор....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
readln (a);
if a<0 then writeln (-a);
end;